Error Message Connection to "ip address" has been lost. Please check your network and try again.

Error Message Connection to "ip address" has been lost. Please check your network and try again.

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Article ID: CTX286887

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Updated On:

Description

When launch app from ADC on Linux workspace app, it shows below error:
Connection to "192.***.***.*** - [NETWORK]" has been lost. Please check your network and try again.

Resolution

 

Important Note:

The following steps are intended for Citrix administrators with access to Citrix servers only. If you are not a Citrix administrator and are experiencing this error, please do not attempt to follow these steps. Instead, please reach out to your local IT administrator or help desk for assistance. They will be able to provide you with the necessary support and guidance to resolve the issue.

 

Update Citrix Gateway Settings

  1. Log in to the StoreFront server and open the Citrix StoreFront Console.
  2. Go to Manage Citrix Gateways and edit the Citrix Gateway appliance.
  3. In the Secure Ticket Authority section:
    • Add all STA servers.
    • Check the boxes for:
      • "Enable session reliability"
      • "Request tickets from two STAs, where available"




Problem Cause

Two STA configured on ADC side, STA on SF must be same with ADC side.