Unable to launch published apps through the Gateway, no errors
book
Article ID: CTX283473
calendar_today
Updated On:
Description
-The customer cannot launch apps when logging in to the NetScaler gateway -The applications enumerate but won't launch, the progress popup comes up and disappears with no errors
Resolution
-Access the NetScaler GUI console
-Open the new Gateway instance created for the new site
-Enter the configuration area and add all ciphers
-Save and exit
Problem Cause
- Possibly a conflict or compatibility issue with the listed ciphers
Additional Information
-Cipher compatibility changed for Worskpace app 1904 and higher, see https://support.citrix.com/article/CTX250104
Was this article helpful?
thumb_up
Yes
thumb_down
No