Error 2320 - Cannot start apps. Please run Reset Citrix Workspace to resolve a lockdown conflict for LegacyLocalUserNameAndPassword
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Article ID: CTX279961
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Updated On:
Description
When trying to launch the applications through the Native Workspace App you get an error stating 'Cannot start apps. Please run Reset Citrix Workspace to resolve a lockdown conflict for LegacyLocalUserNameAndPassword'. Resetting Workspace App does not resolve the issue.
Resolution
Disable LockDown Profiles through the following registry key:Path: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Citrix\ICA Client\Engine\Lockdown Profiles\All RegionsName: EnableLockdownValue: 0Type: DWORD
Problem Cause
Conflicting LockDown Profile settings for the Workspace App.
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