Launching Citrix Cloud-managed Studio will Not Load

Launching Citrix Cloud-managed Studio will Not Load

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Article ID: CTX275333

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Updated On:

Description

Unable to log into Citrix Cloud-managed Studio. The page will continue loading with a 'spinning wheel' on the screen. It will not fail, and it will not ever load.

Resolution

Whitelist the Citrix.com and Cloud.com domains from uBlock Origins, and other script/popup blockers. Alternatively, uBlock and other script/popup blockers, can be disabled to regain access.

The recommended action is to disable uBlock per site.

Problem Cause

uBlock Origin can and will block the necessary scripts from running and performing specific actions needed to launch Cloud-hosted Studio. When uBlock Origin is enabled for the Web Browser, the Cloud-hosted Director and Cloud-hosted Studio's JSON files will be unable to process, and Cloud-hosted Studio launch will fail.