Workspace app for Mac 20.02: Mac OS X Client always prints in Duplex mode

Workspace app for Mac 20.02: Mac OS X Client always prints in Duplex mode

book

Article ID: CTX271179

calendar_today

Updated On:

Description

This article is intended for Citrix administrators and technical teams only. Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.


Users previously had printing issues while running the 7.15 LTSR VDA. We upgraded all users to 1912 and this resolved most of the users' printing issues. We have a user who is attempting to print from a Mac OS X host, but the printer always prints in duplex mode. 

Resolution

1. On the Mac client, open Terminal and run the following command: sudo cupsctl WebInterface=yes
2. Launch your browser of choice, and enter the following address: http://localhost:631
3. When the page loads, click on Printers at the top, and then select the attached printer from the list.
4. Click on the Administration drop-down menu and select Set Default Options.
5. Look for the 2-Sided Printing setting, and change it to Off (1-Sided).
6. Click Set Default Options to save the change.
7. Test printing.

Problem Cause

Mac OS configuration