Citrix Cloud Workpsace - Users are frequently disconnected while using light version (HTML5 Sessions)
book
Article ID: CTX270833
calendar_today
Updated On:
Description
Citrix Cloud Workpsace - Users are frequently disconnected while using light version (HTML5 Sessions), While working, users are reportedly disconnected and force to log back into Citrix to re-launch the app.
Resolution
Increase "Workspace Sessions" session timeout from its default of 15 minutes in Workspace Configuration > Customize > Preferences > Workspace Sessions

Problem Cause
Default time is 15 minutes for the "Workspace Sessions" session timeout.
Additional Information
https://docs.citrix.com/en-us/citrix-workspace/configure.html#customize-workspace-preferences
Was this article helpful?
thumb_up
Yes
thumb_down
No