Mouse cursor does not appear when the customer is sharing screen from Microsoft Teams.
book
Article ID: CTX269186
calendar_today
Updated On:
Description
Mouse cursor does not appear when the customer is sharing screen from Microsoft Teams.
Resolution
Modified mouse option to render on VDA side.
Control Panel -> Change mouse settings -> Pointer Options -> Enable "Dislay pointer trails"
Problem Cause
This is illustrated by Citrix document,
Outgoing screen sharing is also optimized and offloaded to Citrix Workspace app (version 1907 or higher). In this case, HdxTeams.exe captures and transmits only the Citrix Desktop Viewer (CDViewer.exe) window.
reference:
https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/multimedia/opt-ms-teams.html
Was this article helpful?
thumb_up
Yes
thumb_down
No