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Article ID: CTX262142
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Updated On:
Description
Denying automation permission after launching subscribed desktop might cause Citrix Workspace App 1910 for Mac to become unresponsive using the macOS Catalina operating system. Affected users will see the spinner to launch a desktop but it will never complete and launch the session.
- Note: This issue will only affect desktop launches if they have subscribed to the desktop (Favorite).
Resolution
There are two workarounds, see below:
- Go to System Preferences > Security and Privacy > Privacy > Automation and allow permissions for Citrix Viewer.app, Citrix Workspace.app and all subscribed apps.
OR
- Remove subscribed desktop (Favorited) and then proceed to launch.
Note: Fix will be included in the upcoming 19.10.1 release.
Problem Cause
This issue is due to a new macOS Catalina requirement.
Please review known issue section for additional details:
https://docs.citrix.com/en-us/citrix-workspace-app-for-mac/whats-new.html#known-issues