Unable to map printers using Citrix policies from the cloud hosted Citrix Studio

Unable to map printers using Citrix policies from the cloud hosted Citrix Studio

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Article ID: CTX256727

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Updated On:

Description

Steps to reproduce the error:

  1. Login to Citrix cloud portal and launch the Studio.

  2. Select the Policies Tab in the cloud hosted Studio.User-added image

  3. Navigate to Session printers and add new printer.

  4. Browse the Print server using the UNC path and click browse.

  5. It times out
    User-added image

  6. If the server and the printers are added manually using the UNC path the OK button to finish the wizard is grayed out.

Resolution

To resolve this issue:

  1. Download the Citrix Group policy management template - CTX220345 - Managing Group Policies for Citrix Cloud From Local Group Policy Management Console .

  2. Follow the instructions mentioned in the article and configure the "Session printer" policy here.


Problem Cause

Cloud connector does not have SMB access to the print server.

Issue/Introduction

From the Citrix cloud portal Policies tab unable to map printers. Able to browse the print server and the printer However the OK button to finish the wizard is grayed out