Startup mode of 'Windows Search service' is changed from Disabled to Start Automatically after upgrading to Citrix Workspace Environment Management 1811

Startup mode of 'Windows Search service' is changed from Disabled to Start Automatically after upgrading to Citrix Workspace Environment Management 1811

book

Article ID: CTX249805

calendar_today

Updated On:

Description

Scenario:
After upgrading to Workspace Environment Management 1811 and disabled 'Enable search index roaming for Microsoft Outlook users' in the Workspace Environment Management console under 'Citrix Profile Management Settings'. 
The Windows search service is disabled by default. But after installing Workspace Environment Management 1811, the Windows search service is automatically started. Received event ID 7040 about that the the startup mode of Windows Search is changed from Disabled to Start Automatic. After that, received event 3000 'Windows Search Service is updated and is not tested by Citrix. Please contact Citrix technical support for a private fix to support the new Windows Search Service.'. 
Stopped the service manually and change the startup mode to disabled the service is started again after a while. 

Resolution

Issue seems to be with the Citrix UPM on version 7.18 only on Server OS VDA. 
Same issue is not seen on a Desktop OS VDA on 7.18 version.
Upgrading the VDA to 1811 version on the Servers OS VDA machine helps to resolve the issue. 

Problem Cause

Citrix User Profile Management 7.18 on Server OS VDA

Issue/Introduction

This article provides resolution to the Windows Search Service which gets Started Automatically on the Server OS VDA 7.18 version.