Virtual Apps | Error "We can't sign in to your account"

Virtual Apps | Error "We can't sign in to your account"

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Article ID: CTX239346

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Updated On:

Description

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Environment

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Resolution

This is an issue with User Profile Service, as the error shows, and this issue is reproducible even when UPM is disabled.
Advise to contact Microsoft and resolve User Profile Service issue.

Problem Cause

This is an issue with User Profile Service, as the error shows, and this issue is reproducible even when UPM is disabled.

When we encounter issues to load a corrupt profile, or there could be underlying issues with permissions.

It is good to collect a process monitor trace during the logon time while reproducing the issue and to sort it by "Count by Result" and look for any permission issues for the user's hive in registry. If this require additional effort, it is good to engage the OS vendor ( Microsoft ) to review further.