Citrix Receiver 4.12 - App Launching issues

Citrix Receiver 4.12 - App Launching issues

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Article ID: CTX237819

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.

Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.

When the new app loads it appears to disconnect the existing running apps momentarily and bring all apps together. Some apps will not load at all.

Resolution

This issue is happening specifically to Windows 10 build 17134.228 which has Citrix receiver installed.
Update to workspace app in order to resolve the issue

Problem Cause

Possible issues in Windows 10 build 17134.228 with Citrix receiver.

Issue/Introduction

When the new app loads it appears to disconnect the existing running apps momentarily and bring all apps together. Some apps will not load at all.