Error message "Connection interrupted" with receiver Citrix receiver + ESxi
book
Article ID: CTX237751
calendar_today
Updated On:
Description
This article is intended for Citrix administrators and technical teams only. Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
getting "connection interrupted" error at log off from ICA session.
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
Remove filter driver vnetflt.sys to resolve the issue:
-
Connect to the affected virtual machine with a console or RDP sessions.
-
Click Start > run, type regedit and click OK.
-
Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\vnetflt\
-
Right-click the Start key and select Modify.
-
Change the value to 4 and click OK.
-
Close the Registry Editor Window.
-
Reboot the virtual machine.
Problem Cause
Filter driver causing issue while log off.
Issue/Introduction
User get connection interrupted message at log off
Additional Information
https://kb.vmware.com/s/article/2148218
Was this article helpful?
thumb_up
Yes
thumb_down
No