Citrix Studio shows the error "The startup license is not found" on the Licensing node.

book

Article ID: CTX237698

calendar_today

Updated On:

Description

Citrix Studio shows the error "The startup license is not found" on the Licensing node.

License

Resolution

  • Take a backup of License files from C:\Program Files (x86)\Citrix\Licensing\MyFiles or download them again.
  • Uninstall and Reinstall the License server using the Product ISO.
  • Add the old license file back  to the folder C:\Program Files (x86)\Citrix\Licensing\MyFiles and restart the Citrix Licensing service.

Problem Cause

Possible License startup file corruption

Issue/Introduction

Citrix Studio shows the error "The startup license is not found" on the Licensing node.

Additional Information

https://docs.citrix.com/en-us/licensing/current-release/getting-started.html