Session Launched With Domain Pass Through Authentication gets Stuck on Local Session Manager.

Session Launched With Domain Pass Through Authentication gets Stuck on Local Session Manager.

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Article ID: CTX237464

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Updated On:

Description

Session Launched With Domain Pass Through Authentication sets stuck on Local Session Manager

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Applied Below Receiver Policies :
  1. Open Local Group Policy Editor by running the gpedit.msc command. Navigate to Citrix Receiver > User authentication.
  2. Open the Local user name password policy.
  3. Select Enable pass-through authentication and Allow pass-through authentication for all ICA connections.
  4. Reboot the VDA

 

Problem Cause

Pass Through Authentication Policies Were Not Applied

Issue/Introduction

When we domain pass through to login and launch apps hosted on Windows Server 2016 OS, the session stuck at 'Local Session Manager" and then it closes out.

Additional Information

https://support.citrix.com/article/CTX133982