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Article ID: CTX236050
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Description
Unable to launch applications and desktops ; Unable to open Studio
Resolution
1. Re-register the DNS name of the SQL server
2. Restore the broker folder in the Delivery Controller (c:\program files\citrix)
Problem Cause
Missing DNS registration of the SQL Server
Other contributing factors: Missing "broker" folder in the Delivery Controller
Issue/Introduction
XenApp 7.6 - Delivery Controller does not connect with database server. Cannot launch apps; access to studio fails. When launching studio receives message that user does not have access due to permission restrictions
Additional Information
How to Change the XML Port in XenDesktop
https://support.citrix.com/article/CTX127945Users unable to launch the published desktops and applications - XML errors on StoreFront servers
https://support.citrix.com/article/CTX233424