Error: "Cannot Complete Your Request" Due to Incorrect Session Timeout Settings on StoreFront

Error: "Cannot Complete Your Request" Due to Incorrect Session Timeout Settings on StoreFront

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Article ID: CTX235968

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Updated On:

Description

The following error is displayed due to incorrect session time out settings on StoreFront:
Cannot Complete Your Request

Resolution

If any timeout settings have been modified manually through the web.config file located under C:\inetpub\wwwroot\Citrix\Authentication\web.config then make sure the SessionState timeout field is set to the default value of 5.
For example - <sessionState mode="InProc" cookieName="Citrix_AuthSvc" timeout="5" />


Problem Cause

The following error is displayed due to incorrect session time out settings on StoreFront.

Issue/Introduction

The following error is displayed due to incorrect session time out settings on StoreFront: Cannot Complete Your Request

Additional Information