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Article ID: CTX235908
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Updated On:
Description
The following error is displayed due to certificates misconfiguration on StoreFront:
Cannot Complete Your Request
Resolution
Complete the following steps on all the StoreFront servers to troubleshoot this issue:
- Open the IIS console > Servername > Server Certificates
- Make sure the Certificate Issued To name matches the StoreFront base URL.
- Make sure the Expiration Date is not expired.
- View the Certificate Details tab of the certificate, verify it contains a private key. If using a SAN certificate, make sure the StoreFront Base URL is listed under the subject alternative names. Wildcard certificates are also supported.
- View the Certification Path tab of the certificate, confirm that all the Intermediate and Root certificates are properly installed to complete an SSL Handshake.
- Open the IIS console > Servername > Sites > Default Web Site > Bindings
- Make sure there is a binding for HTTPS over port 443.
- The SSL certificate matches the StoreFront Base URL.
- The host name field is empty.
For more information regarding adding a binding refer to article -
SSL Bindings.
Problem Cause
This issue is caused due to expired certificates on StoreFront.
Issue/Introduction
The following error is displayed due to certificates misconfiguration on StoreFront: Cannot Complete Your Request