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Article ID: CTX235844
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Updated On:
Description
The following error is displayed due to certificates misconfiguration on Citrix ADC:
Cannot Complete Your Request
Resolution
Complete the following steps to troubleshoot this issue:
- Open a browser on the testing machine and go to the StoreFront base URL to confirm the correct certificate is bound to the load balancing VIP.
- Confirm that the certificate bound to the load balancer is properly linked to the root and intermediate on Citrix ADC. For more information click here .
- Confirm that the certificate is "Valid": navigate to Traffic Management > SSL > Certificates > Server Certificates > Check column: Status to verify the status of the certificates: Valid or Expired
Problem Cause
This issue is caused due to certificates misconfiguration or expired certificate on Citrix ADC.
Issue/Introduction
The following error is displayed due to certificates misconfiguration on Citrix ADC:
Cannot Complete Your Request