External users are unable use Jabber voice while connecting through Gateway

External users are unable use Jabber voice while connecting through Gateway

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Article ID: CTX234962

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Updated On:

Description

 External users are unable use Jabber voice while connecting through Citrix Gateway

Resolution

VXME should be installed on the VDA servers (a.k.a Agent) and on the client machine (a.k.a Client) as well. Both ends need to have communication, that is why a tunnel is required for this traffic.
Workaround:
Please configure Full VPN or Split tunnel between client machine and backend server since this traffic is required for the VXME application. You can refer to:
https://support.citrix.com/article/CTX216402


Update 4/2019: Please note that Jabber for VDI version 12.6 added support for MRA (Mobile Remote Access) and now supports NetScaler Gateway.
More specifically, Jabber Softphone for VDI supports the use of Expressway for MRA to connect to the corporate network. Therefore, the workaround described above is not required with this JfVDI version or newer.

Problem Cause

VXME Jabber needs communication between VDA and external client machine