XenDesktop 7.15 | Intermittently users are unable to launch Desktop externally getting error: Connection interrupted
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Article ID: CTX234851
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Updated On:
Description
When the connection comes via NetScaler intermittently users get grey screen while launching Desktop and then connection gets closed with error: 'Connection interrupted'.
The issue is not seen when we by-pass NetScaler / attempt connection internally.
Resolution
Disabling AppFlow feature on NetScaler 12.0.41 fixes the issue.
Upgrading NetScaler to 12.0.53.22 addressed the issue with AppFlow feature enabled.
Problem Cause
NetScaler intermittently modifies the packet due to which VDA closes the connection.
CDF shows error: 'WdDropSession - Dropping session to save server'
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