iOS: Certain Public Apps cannot be installed
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Article ID: CTX233774
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Updated On:
Description
- When adding a public app store XenMobile server, it fails to install through the Secure Hub store on the end user's devices.
- No installation prompt is presented to the user and no mention of the application can be seen in XCode logs.
Resolution
- Some applications are different in the different GEOs iTunes Stores.
- XenMobile seems to default to the US store, while end users devices can be tied to their country specific store.
- This can cause Public App store installations to fail, with no prompt for the installation to be started.
- Manually specifying the store the users should solve the problem
Problem Cause
Wrong app (in wrong store) selected by XenMobile server
Issue/Introduction
Some public store applications fail to install with no installation prompts for the users.
Additional Information
https://discussions.citrix.com/topic/390009-couldnotverifyappid-ios-app/
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