Client PC Shows "C:\Program Files\Citrix\Secure Access Client\nsauto.exe" When Connecting Through NetScaler Gateway VPN

Client PC Shows "C:\Program Files\Citrix\Secure Access Client\nsauto.exe" When Connecting Through NetScaler Gateway VPN

book

Article ID: CTX233158

calendar_today

Updated On:

Description

Upgrade of  NetScaler Gateway version to 11.1.56.15 in all workstation/PC on startup show a pop-up of cmd window "C:\Program Files\Citrix\Secure Access Client\nsauto.exe"

If the user close the CMD windows, the computer load successfully. This causes inconvenience to the end users.

User-added image

Resolution

The fix for this issue will be available from NetScaler Gateway 11.1.58.x onwards.


Problem Cause

This issue is tracked with issue ID 703627.

Issue/Introduction

Upgrade of NetScaler Gateway version to 11.1.56.15 in all workstation/PC on startup show a pop-up of cmd window "C:\Program Files\Citrix\Secure Access Client\nsauto.exe"