Session becomes unresponsive and application window is totally black after starting published AutoDesk Revit

Session becomes unresponsive and application window is totally black after starting published AutoDesk Revit

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Article ID: CTX232144

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Updated On:

Description

Once user launches the published AutoDesk Revit, the previously launched application windows will hang and become totally black. All applications are locked in taskbar.

Resolution

Workaround

Configure receiver policy to disable "Hardware Acceleration for graphics" explicitly to resolve this issue.

Problem Cause

Windows receiver "Hardware Acceleration for graphics" feature caused the issue