Error: " Secure Hub Could Not Connect " When NetScaler is Rebooted

Error: " Secure Hub Could Not Connect " When NetScaler is Rebooted

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Article ID: CTX231793

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Updated On:

Description

After NetScaler is rebooted, the existing users are not able to connect. The following error is displayed:
Secure Hub could not connect 

Resolution

A Standalone NetScaler clears all the active sessions when it is rebooted. You should set up NetScaler environment as an HA, so that failover can be switched from Primary NetScaler to Secondary NetScaler in case of reboot.
Note:
Do take a backup before rebooting or making any changes to the NetScaler in production environment.
Any reboot or maintenance activities needs to be done in off production hours so that it doesn't impact the existing users.


Problem Cause

The active user sessions are cleared and users are not able to get into store since the active session is killed.

Issue/Introduction

After NetScaler is rebooted, the existing users are not able to connect. The following error is displayed: SecureHub could not connect