Unable to open XenDesktop 7.8 Studio - DE2C1B18 Citrix Studio Mandatory Upgrade

Unable to open XenDesktop 7.8 Studio - DE2C1B18 Citrix Studio Mandatory Upgrade

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Article ID: CTX231551

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Updated On:

Description

Error "an unknown error occurred" when trying to upgrade Citrix Studio after upgrading the Licensing Tool. Had attempted to reinstall Citrix licensing tool.


import-AnalyticsDataDefinition -AdminAddress "localhost" -DataDefinition "C:\Program Files\Citrix\XenDesktopPoshSdk\Module\Citrix.XenDesktop.Admin.V1\Citrix.XenDesktop.Admin\DataPoints.xml" Import-AnalyticsDataDefinition : An invalid URL was given for the service.

The value was 'localhost'. The reason was: Failed to connect to back-end server 'localhost' on port 80 using binding WSHttp.

The server may be offline or may not be running the appropriate service The HTTP service located at http://localhost/Citrix/Analytics/v1 is unavailable.

This could be because the service is too busy or because no endpoint was found listening at the specified address. Please ensure that the address is correct and try accessing the service again later. The remote server returned an error: (503) Server Unavailable.. + CategoryInfo : InvalidOperation: (:) [Import-AnalyticsDataDefinition], InvalidOperationException + FullyQualifiedErrorId : Citrix.XDPowerShell.Status.CommunicationErro Unable to run any status commands.

Resolution

Check the status of Citrix services - "Citrix AD Identity Service" - Broker and analytics service restart it. Also review the Windows event log - and clear the MMC cache.

This should resolve the issue.

Problem Cause

Service startup issue.