Unable to Print Using Canon Secure Printing with UPD
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Article ID: CTX231415
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Updated On:
Description
With certain printers using secure printing, UPD print jobs might disappear from the print queue.
Resolution
To use secure printing with Canon printer use following steps:
- Uninstall the cannon print driver if you have installed it
- Download the Canon driver from their website "https://www.usa.canon.com/internet/portal/us/home/support"
- Install DIAS from the driver folder which will install a Canon service "Canon Device Information Assist Service"
- Now your secure printing client side configurations are automatically redirected to Citrix session.
Note: Go through the Canon driver Readme document to check configuration with Citrix.
If you are using a shared printer in the Print Server (Point and Print) environment, it is necessary to install Canon Driver Information Assist Service in the server PC in order to set up the printer configuration automatically or to use the department ID management or user authentication functions.
Problem Cause
Canon Secure Printing settings configuration.
Issue/Introduction
Unable to print using Canon Secure printing with UPD as print job is getting disappeared from queue
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