StoreFront monitor shows down if "Check Backend Services" is enabled

StoreFront monitor shows down if "Check Backend Services" is enabled

book

Article ID: CTX230711

calendar_today

Updated On:

Description

When NetScaler admin try to create a service group and bind StoreFront monitor, the effective state shows down.

Resolution

  1. Validate what port number StoreFront is using for monitor service.
    • By default, Citrix Service Monitor listens on port 8000.
  2. If needed, change the port by following Citrix Documentation - Citrix Service Monitor

Problem Cause

Monitor service on StoreFront is not running on port 80 or 443 by default