XenDesktop 7.X: ICA Sessions Do Not LogOff Completely
book
Article ID: CTX230531
calendar_today
Updated On:
Description
- In XenApp/Xendesktop 7.x environment the ICA sessions not logging off properly.
- In Citrix Studio "Summary state" shows as "in use" for the session.
- In Citrix Director the user session shows as active but when you check "application summary" for user it shows logging off.
Resolution
Installing new McAfee DLP Endpoint Agent 10.0.300.68 resolved the issue.
Problem Cause
From the complete memory dump we found that One of the LSM (Local Session Manager) thread was waiting for ALPC reply message from Services.exe thread which in turn was waiting on McAfee DLP Endpoint Service.
Issue/Introduction
ICA Sessions Do Not LogOff Completely After Closing the Session
Was this article helpful?
thumb_up
Yes
thumb_down
No