Printer Status changes to "Access denied, unable to connect" after logging out and back in
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Article ID: CTX228876
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Updated On:
Description
Network printers that are added from a Citrix Universal Print Server go into an "Access denied, unable to connect" status after a Citrix profile managed user logs off and logs back in.
Resolution
Issue is resolved in Citrix Universal Print Server and Citrix Universal Print Client 7.15.
Upgrade both your Citrix Universal Print Server and Citrix Universal Print Clients to 7.15.
Problem Cause
When using Profile Management, changes made to Citrix Universal Print Server printers (adding, removing, and renaming) in a session on one server might not be correctly reflected in subsequent sessions on another server.
[#LC7645]
Additional Information
https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/whats-new/fixed-issues.html
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