Event ID: 0 & Event ID:1 - Citrix Store cannot be created or added

Event ID: 0 & Event ID:1 - Citrix Store cannot be created or added

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Article ID: CTX228282

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Updated On:

Description

Unable to create or add a store. Event ID: 0 & Event ID:1
Checking the event viewer on the Storefront server gives the following events- 

User-added imageUser-added image

Also, unable to browse an existing store. "The webpage cannot be found."

User-added image
 

Resolution

Both the Event IDs are very descriptive and tells: Application pools cannot be started unless the Windows Activation Service (WAS) is running.
So, check the Services Console on the Storefront and ensure that both, Windows Process Activation Service and World Wide Web Publishing Service are started.
If not, start these services and the Application Pool will start.

Problem Cause

Windows Process Activation Service and World Wide Web Publishing Service are in a Stop and Disabled state.