Secure Web Error Connection has timed out reconnect to Secure Home to access work resources.
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Article ID: CTX227917
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Updated On:
Description
When Secure Web for iOS is launched. We receive an error right away " Your connection has timed out. Please reconnect to Secure Hub to access work resources " Cancel, connect.
If users clicks connect it redirects back to Secure Hub, prompts users to enter PIN/password. Then it redirects back to Secure Hub.
Issue is not affecting Secure Mail. And only affecting iOS. Android works as expected.
Test using Network Mode as Unrestricted in MDX policy and VPN mode as SecureBrowse, we are not getting this issue.
Resolution
Update the Netscaler Gateway Session Profile on the Vserver to use the below NS settings:
"Set the Plug-in Type to “Windows/Mac OS X” with Override Global on the session profile, under Client experience that corresponds to logon requests
Problem Cause
Netscaler Mis-configuration.
SecureHub uses Windows/MAC OS X plugin type to connect to Citrix resources.
Issue/Introduction
When Secure Web for iOS is launched. We receive an error right away " Your connection has timed out. Please reconnect to Secure Hub to access work resources " Cancel, connect.
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