Citrix Studio failed to start

Citrix Studio failed to start

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Article ID: CTX227672

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Updated On:

Description

Administrator user failed to start Citrix Studio.And He tried several times the issue still occurred.
The error message:
Snap-in Unavailable 

Resolution

Clear the idle and disconnected sessions in the DDC server.

Problem Cause

Disconnected session and idle session for the admin were retained ,and this caused the issue