The system clocks on the VDA and Delivery Controller are not synchronized

The system clocks on the VDA and Delivery Controller are not synchronized

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Article ID: CTX227517

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Updated On:

Description

VDA shows an unregistered in the Studio Console

Resolution

To resolve this issue:

  • Verify the Windows Time Service is running on the VDA, if the service is in stopped state, try starting the service and check if the time is now accurate 
  • Adjust the system clock manually on the VDA to closely match the Delivery Controller's system clock
  • For pooled random catalog correct the Windows Time Service on the master image and update the VDAs



For more information, see https://msdn.microsoft.com/en-us/library/windows/desktop/ms724961(v=vs.85).aspx


Problem Cause

Due to the time difference between the VDA's system clock and the Delivery Controller's system clock is greater than the maximum difference that Kerberos allows (5 min) the tickets are always considered to have timed out and communication fails

Additional Information

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