XenMobile: Error "Incorrect Credentials" for AD user during enrollment
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Article ID: CTX227291
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Updated On:
Description
Issue:
- User whose AD password is changed recently is facing an enrollment issue. After entering AD username/password it gives error message "Incorrect Credentials".
- SHP login fails too.
Resolution
Follow the below steps to resolve:
- Delete the user from the XenMobile Database from the devices and users tables.
- Verify if there is any special character in the password and re-enroll the device.
- Most of the special characters are supported however some special characters are considered as space. If new password contains special character educate user to create new password without special characters and check the behaviour.
- Confirm if the AD account is locked or not.
- Also check if user has logon name attribute present on AD if problem is specific for a single user
Problem Cause
The SecureHub is caching the old password.
New AD password might have a special character.
Another possible issue might be missing User Logon Name for this AD User Object.
Issue/Introduction
This article summarizes the steps to follow when enrollment is failing with an error "incorrect credentials" for particular user whose AD password was changed recently.
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