Azure AD Account Error: There was a Failure With the Mapped Account

Azure AD Account Error: There was a Failure With the Mapped Account

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Article ID: CTX227065

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Updated On:

Description

When an administrator has enabled Azure Active Directory for XenApp Essential and Azure AD is synchronizng to a local Active Directory, end users might see an error message stating "There was a Failure With the Mapped Account"  when trying to logon to StoreFront.
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Resolution

The synchronisation process can take upto 2 hours...Ensure you try again once all the accounts are synced.


Problem Cause

The user’s Azure AD account is not yet synchronized with the local Active Directory.