WEM Agent does not place icons on desktop at first logon

WEM Agent does not place icons on desktop at first logon

book

Article ID: CTX225233

calendar_today

Updated On:

Description

When first logging into a VDA, the WEM Agent does not push out all the Desktop Icons that are assigned to the user.  The WEM agent must be manually refreshed to make the Icons appear:

Initial Login with no application Icons:

User-added image

Manually refresh the WEM Agent by right clicking the Wem Agent Icon from the Taskbar, clicking "refresh" and "Yes" to confirm the Refresh:

User-added image

Desktop Icons now appear after Agent is "Refreshed"
User-added image

Resolution

Increase the value of "Agent Extra Launch Delay (ms)" from the default value of "0" to "10000" and click Apply on the bottom right hand side of the screen:
User-added image

Refresh the WEM Agent cache on all Agents
User-added image




 

Problem Cause

The user's profile is not fully logged in when the WEM Agent tries setting up the application icons on the user's desktop and it fails as a result.