Start Menu Stops Responding On Windows 10 or Windows 2016 VDA While Using UPM

Start Menu Stops Responding On Windows 10 or Windows 2016 VDA While Using UPM

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Article ID: CTX224835

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Updated On:

Description

Start Menu stops responding to left Mouse clicks and does not show any applications.
Windows Error Reporting event ID's 1000 and 1001 are logged for ShellExperienceHost.exe

Environment

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Resolution

Follow Profile Management best practices to configure start menu roaming for the following operating systems:
Windows 10 version 1607 and newer, 32- and 64-bit
Windows Server 2016 Standard and Datacenter editions
Windows Server 2019 Standard and Datacenter editions

For Windows 10 Enterprise for Virtual Desktops
https://docs.citrix.com/en-us/profile-management/current-release/profile-management-best-practice.html#start-menu-roaming

Note well in the documentation that there are separate configurations for Windows 10 Desktop and Windows Server 2016/2019. 

Enable AutoConfiguration or configure separate policies for Windows 10 and Windows 2016/2019. 
You cannot use the same policy for both operating systems. 
 


Problem Cause

This issue occurs when UPM Policies are not configured correctly for Start Menu Roaming for the correct operating system. 
 

Issue/Introduction

Start Menu stops responding to left Mouse clicks and does not show any applications.

Additional Information

https://docs.citrix.com/en-us/profile-management/current-release/profile-management-best-practice.html#start-menu-roaming