Secure Mail : Email Sync is not possible for a single user.
book
Article ID: CTX223861
calendar_today
Updated On:
Description
Exchange error :
Seeing error for the user (wd0283) Error - 4023,MSExchangeADAccess : locked out until 5/3/2017.

Environment
Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
Resolution
By Default Microsoft Exchange Server sets a limit of ten mobile devices that can connect to each Exchange account. Microsoft calls these connections "partnerships."
This article is intended for an Exchange Server administrator. If you experience any of these issues, contact your institution's Exchange Server administrator.
If you set up an account on an iPhone, iPad, or iPod touch that exceeds the limit, you might see these issues:
- The profile doesn’t install.
- You can't sync Mail, Calendar, or Notes with the Exchange account.
- When you check email on the desktop client or Outlook Web Access, you see this message: "Error with your new mobile phone partnership. You have 11 phone partnerships out of the maximum allowed 10 partnerships."
If you exceed the 100-device limit set in later versions of Exchange and Office 365, you might see similar issues.
Remove mobile device partnerships
- Sign in to the Outlook Web App.
- In the upper-right corner of the toolbar, click the gear icon (
), then select Options. - In the Options list, select Phone.
- In the list of mobile devices, delete any partnerships that you don’t use. Make sure that ten or fewer devices are associated with the account.
Your can increase the number of mobile device partnerships that ActiveSync allows for on-premise servers. To increase the limit, change the EASMaxDevices parameter of the client throttling policy.
*Customize the throttling value on exchange (as per Microsoft) :
How to increase the maximum number of ActiveSync Devices for a User
Problem Cause
User account exceeds the maximum number of partnership allowed in exchange by default.
Issue/Introduction
Error - 4023,MSExchangeADAccess.
Additional Information
http://www.eventid.net/display-eventid-4023-source-MSExchange%20ADAccess-eventno-11486-phase-1.htm
https://serverfault.com/questions/594400/exchange-2013-throttling-policy-with-windows-server-backup
Was this article helpful?
thumb_up
Yes
thumb_down
No