A solution for the problem that lock screen background image does not appear on Win 10 when Windows Receiver is Installed

A solution for the problem that lock screen background image does not appear on Win 10 when Windows Receiver is Installed

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Article ID: CTX223741

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Updated On:

Description

This article is intended for Citrix administrators and technical teams only.

Non-admin users must contact their company’s Help Desk/IT support team and can refer to
CTX297149 for more information.

The lock screen background image does not appear when Windows Receiver is Installed on some Win 10 builds. The symptom is that 
a completely black background with the date and time showing up when you lock screen.

Environment

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Resolution

  • Right click on My Computer on the Desktop and click on Properties.
  • In the left sidebar, click on the Advanced system settings link. It will open the System Properties box.
  • In the Advanced tab, click on Settings under the Performance heading.
  • Check the “Animate windows when minimizing and maximizing” checkbox and click on OK.
User-added image

Problem Cause

It is Windows' behavior and this resolution is work around. Please involve Microsoft support for further root cause investigation.