One user is receiving a temporary profile every time they log into Citrix
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Article ID: CTX221501
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Updated On:
Description
A single user for a domain is continually being signed in with a temp profile.
Resolution
- Locate profile store.
- Search for the user's name in the profiles folder.
- After you find the user's profile rename it to .old
- Have the user log in to create a new profile.
Problem Cause
Profile for for user is corrupted on the profile store
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