"You cannot logon to the specified server" error when login to Storefront server.
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Article ID: CTX220614
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Updated On:
Description
Only certain users cannot log on to storefront.
Following events can be seen on the storefront server :
Security events logs :
Event 4625, Microsoft Window security auditing
Failure Information :
Failure Reason : User not allowed to logon at this computer.
Status : 0xC000006E
Citrix Delivery Service event logs :
Event 1, Citrix Domain Service
FailedWrongWorkstation

If the users are logging in via Citrix Gateway, we might see below error:

Windows error code 1329 translates to, 'This user isn't allowed to sign in to this computer'.
Resolution
1). Open Active Directory Users and Computers.
2). Locate the affected user account.
3). Go to the user account properties
4). Click on Account tab and then click on 'Log on to'.

5). Add the Storefront server(s) separated by comma to the list or change the selection to 'All Computers'.
6). Make sure to put a space after comma and then add the server name or else it may through error while saving the settings.
7). Click ok to apply the settings
Problem Cause
FailedWrongWorkstation
Issue/Introduction
Logon to storefront fails with error "You cannot logon to specified server".
Issue may occur for specific users.
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