WEM Admin Console Error: "Specified Infrastructure Server seems to be offline or have a wrong database configuration. Please check configuration and try again"
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Article ID: CTX219403
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Updated On:
Description
After performing in-place upgrade of the WEM Broker, The WEM Admin console gives the following error when trying to connect to the WEM site:.
"Specified Infrastructure Server seems to be offline or have a wrong database configuration. Please check configuration and try again"

Plus, when opening the Broker Service Configuration Console, all values may show as blank.
Resolution
SOLUTION #1: Launch the Broker Service Configuration console on the WEM Broker and enter in the appropriate information to point to the correct WEM site.
***Review all the tabs to confirm all data is present, then click "Save Configuration".***
SOLUTION #2:
***This is a last resort option.***It
may be necessary to create a brand new WEM Database do to unknown corruption on the database level.
SOLUTION #3: If DNS resolution is a problem, use the IP address of the Database Server to point to the Database inside of the Broker Server Configuration Console. You may also choose to create a localhost entry on the WEM Broker with the Database Server name and IP address.
Problem Cause
Multiple Causes matching the multiple solutions:Cause for Solution #1: After the performing a WEM upgrade, the configuration in Broker Service Configuration Console may be randomly removed.
Cause for Solution #2 :If the Broker Service Configuration console contained correct values, the issue
may be due to database corruption.
Cause for Solution #3: The Database Server may not be resolvable by the Hostname or even the FQDN due to DNS resolution issues.
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