After updating the app, receiving an error : Incompatible error

After updating the app, receiving an error : Incompatible error

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Article ID: CTX219149

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Updated On:

Description

After updating the app (Secure Mail), receiving an error when launching apps.

Devices: iOS only
ERROR:
"Incompatible app, please try removing this app and then reinstalling it."

Resolution

Multiple apps (Secure Mail) found in the XenMobile Store which had the same App ID's.
Remove all the unwanted (Secure Mail) apps from the delivery groups to ensure only one (Secure Mail) app is available in XenMobile Store for the user.
 

Problem Cause

Multiple apps (Secure Mail) found in the XenMobile Store which had the same App ID's.

Issue/Introduction

Incompatible app, please try removing this app and then reinstalling it