Users are not able to log on via the ICA session

Users are not able to log on via the ICA session

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Article ID: CTX219035

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Updated On:

Description

When a user starts their ICA session, they get the following error message:
To sign in remotely, you need the right to sign through Remote Desktop Services. By default, members of the Remote Desktop Users group have this right. If the group you're in doesn't this right, or if the right has been removed from the Remote Desktop Users group, you need to granted this right manually. If they are added to the remote connection users, the error is no longer shown.

Environment

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Resolution

  1. Open the Local Security Policy Editor
  2. In the console tree, expand Computer ConfigurationPoliciesWindows SettingsSecurity Settings, and Local Policies, and then click User Rights Assignment.
  3. In the details pane, double-click Allow Logon Locally.
  4. Click Add User or Group and add the user or group.
  5. In the details pane, double-click Allow log on through Remote Desktop Services.
  6. Click Add User or Group and add the user or group.

Problem Cause

The user does not have rights to log on locally.

Issue/Introduction

When a user starts there ICA session, they get a error message stating that they are not able to so.

Additional Information

https://technet.microsoft.com/en-us/library/dn221985(v=ws.10).aspx

https://technet.microsoft.com/en-us/library/dn221980