On mobile device on-screen keyboard does not appear in ICA/HDX session automatically

On mobile device on-screen keyboard does not appear in ICA/HDX session automatically

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Article ID: CTX217420

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Updated On:

Description

On mobile device on-screen keyboard does not appear when user tap a field to edit in the application of desktop session. User need to manually select keyboard from desktop viewer.

Resolution

Enable policy "Automatic Keyboard Display" which is prohibited by default in Citrix Studio.


Problem Cause

Policy is not enabled.

Issue/Introduction

Cx is using iOS receiver 7.1 and when users use a published desktop, they cannot get the keyboard to come up automatically when using certain fields. They have to manaully select the keyboard from desktop viewer.