Black screen with Windows's File Explorer is displayed at logon with Administrator account after installing Receiver Desktop Lock
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Article ID: CTX215494
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Updated On:
Description
After installing Receiver Desktop Lock a black screen is displayed with the Window's File Explorer at logon with an Administrator account as follows:

The following dialog window is not being displayed at logon with an Administrator account:

Resolution
Execute manually the file "CtxExplorerLauncher.exe" located under "C:\Program Files (x86)\Citrix\ICA Client\".
If you are using an Antivirus, make sure to add an exception for the above executable
Problem Cause
By default the file "CtxExplorerLauncher.exe" located under "C:\Program Files (x86)\Citrix\ICA Client\" is executed automatically after installing the Receiver Desktop Lock which enables the detection of Administrator accounts at logon. If an antivirus in installed on the computer it could prevent the file to be executed which causes to not detect Administrator accounts at logon.
Additional Information
http://docs.citrix.com/en-us/receiver/windows/4-4/receiver-windows-desktop-lock.html
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