Error: "unknown client error 1110" When Launching XenDesktop Sessions Through NetScaler Gateway and F5
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Article ID: CTX214604
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Updated On:
Description
The following error is displayed when opening published desktops externally:
"unknown client error 1110"
In this environment F5 is placed in front of NetScaler Gateway, and F5 is configured to perform SSL termination.
Resolution
Complete one of the following steps to resolve this issue:
- Bypass F5.
- Configure F5 for a proxy mode which would not perform the SSL handshake (SSL Offload in NetScaler term).
Problem Cause
NetScaler Gateway connections require that the SSL handshake terminate at the NetScaler Gateway. This is enforced by the ica client.
Issue/Introduction
The following error is displayed when opening published desktops externally/;
"unknown client error 1110"
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