"Incorrect credentials" for device enrollment.
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Article ID: CTX214077
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Updated On:
Description
when setting up some accounts on mobile devices, YES can not be selected for device enrollment. When YES is selected perpetual error of incorrect credentials is received no matter how many times the username/password are typed and typed correctly.
Resolution
Verify the below specifications:
*Test on a different user to verify if the issue is specific to any set of users.
*Verify the authentication mode as SAMAccount/UPN.
*Test with UPN or domain/username. Tested this way and was able to enroll fine.
*The SAMAccount and the UPN is Different for affected users
*Edit the AD properties and set the SAMAccount and UPN as same.
Problem Cause
*The user was not able to fetch the correct information from the AD.
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