Logon Performance Data Not Available on Director

Logon Performance Data Not Available on Director

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Article ID: CTX213259

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Updated On:

Description

Logon Performance data not available on Director.

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Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Make sure that the registry entry on the “VDA” (not the controller) exists under HKLM\Software\Microsoft\Windows\CurrentVersion\Run



If it exists, then Check the policy ‘Do not process the legacy run list’ under "Computer Configuration\Administrative Templates\System\Logon" on the VDA is set to ‘Not Configured’.

Do a policy refresh (Gpupdate /force) and observe the logon time in the Director by logging out and logging back into the VDA.

Problem Cause

UPM is unable to update the tables in XenDesktop monitor database. InteractiveEndDate and ClientSessionValidateDate.




 

Issue/Introduction

Logon Performance data is empty on Director